Information Technology Consulting Service

www.katarincic.com


Welcome Guest Search | Active Topics | Members | Log In

Crystal Reports: Error: "Load Report Failed" in a Visual Studio .NET web application Options · View
scott
Posted: Monday, March 24, 2008 3:51:11 PM
Rank: Administration
Groups: Member

Joined: 3/24/2008
Posts: 2,871
Points: 5,789
Location: South Florida USA
Crystal Reports: Error: "Load Report Failed" in a Visual Studio .NET web application

Read article here.

http://technicalsupport.businessobjects.com/KanisaSupportSite/search.do;jsessionid=0230D33733AB846686ABD86CF6ADA430?cmd=displayKC&docType=kc&externalId=c2017413&sliceId=&dialogID=360384&stateId=1%200%20356275

Quote:

Resolution
This behavior can occur due to insufficient permissions.


To resolve this behavior when using Internet Information Services (IIS) 5.0, give the IIS server local user, ASPNET, permissions to the %temp% folder.


When using Internet Information Services (IIS) 6.0, give the IIS server local user, IISWPG, permissions to the %temp% folder.

Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

YAFPro Theme Created by Jaben Cargman (Tiny Gecko)
Powered by Yet Another Forum.net version 1.9.1.6 (NET v2.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.037 seconds.