Information Technology Consulting Service

www.katarincic.com


Welcome Guest Search | Active Topics | Members | Log In

The local policy of this system does not permit you to login interactively Options · View
scott
Posted: Thursday, September 18, 2008 5:54:58 PM
Rank: Administration
Groups: Member

Joined: 3/24/2008
Posts: 2,754
Points: 5,438
Location: South Florida USA
The local policy of this system does not permit you to login interactively

http://support.microsoft.com/kb/289289

Quote:

CAUSE
This issue occurs because the user account is not a member of the local Remote Desktop Users group.

RESOLUTION
To resolve this issue, add allowed users to the Remote Desktop Users list: 1. Click Start, point to Settings, and then click Control Panel.
2. Double-click System, and then on the Remote tab, click Select Remote Users.
3. Click Add type in the user account name, and then click OK.

If you are adding more than one user name, use a semicolon to separate the names.
Note: Adding users to the Remote Desktop Group requires that you are logged on through an administrator account.

Also, make sure that the Remote Desktop Users group has sufficient permissions to log on through Terminal Services. To do this, follow these steps:1. Click Start, click Run, type secpol.msc, and then click OK.
2. Expand Local Policies, and then click User Rights Assignment.
3. In the right pane, double-click Allow logon through Terminal Services. Make sure that the Remote Desktop Users group is listed.
4. Click OK.
5. In the right pane, double-click Deny logon through Terminal Services. Make sure that the Remote Desktop Users group is not listed, and then click OK.
6. Close the Local Security Settings snap-in.

scott
Posted: Monday, April 19, 2010 5:58:12 PM
Rank: Administration
Groups: Member

Joined: 3/24/2008
Posts: 2,754
Points: 5,438
Location: South Florida USA

A. To manually force Group Policy to refresh under Windows 2000, you use the command

Quote:
secedit /refreshpolicy


Microsoft has replaced this command in Windows 2003 and XP with this command:

Quote:
gpupdate


http://www.windowsitpro.com/article/group-policy/how-can-i-force-group-policy-to-refresh-on-a-windows-server-2003-or-windows-xp-machine-.aspx

scott
Posted: Tuesday, May 04, 2010 8:10:02 PM
Rank: Administration
Groups: Member

Joined: 3/24/2008
Posts: 2,754
Points: 5,438
Location: South Florida USA
As a temporary solution, you can add the user to the "domain admins" group.

Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

YAFPro Theme Created by Jaben Cargman (Tiny Gecko)
Powered by Yet Another Forum.net version 1.9.1.6 (NET v2.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.047 seconds.